Back to overview
Maintenance
Legacy back office migration and DNS update
Jun 3, 2026 at 2:30pm UTC
–
Jun 3, 2026 at 4:30pm UTC
Affected services
app.datakeen.co
Resolved
Jun 3, 2026 at 4:30pm UTC
Maintenance ended
Affected services
Created
Jun 3, 2026 at 2:30pm UTC
Migration of our legacy back office and the new back office.
After this app-v3.datakeen.co will automatically redirect to app.datakeen.co
No breaking change for existing app.datakeen.co customers as well as app-v3.datakeen.co customers
Affected services